For Android devices, you need Android version 10.0 or above, and iOS devices requires OS version 14.0 or above.